Infosoft - Intermediate errors – Incident details

Intermediate errors

Resolved
Partial outage 50 %
Started 4 days agoLasted about 1 hour

Affected

INFO-Subscription

Partial outage from 5:48 AM to 6:01 AM, Degraded performance from 6:01 AM to 6:44 AM

Merchant

Partial outage from 5:48 AM to 6:01 AM, Degraded performance from 6:01 AM to 6:44 AM

API

Partial outage from 5:48 AM to 6:01 AM, Degraded performance from 6:01 AM to 6:44 AM

Self Service

Partial outage from 5:48 AM to 6:01 AM, Degraded performance from 6:01 AM to 6:44 AM

Order API

Partial outage from 5:48 AM to 6:01 AM, Degraded performance from 6:01 AM to 6:44 AM

Reporting/OData API

Partial outage from 5:48 AM to 6:01 AM, Degraded performance from 6:01 AM to 6:44 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.
    All data has been processed and we are not observing any issues.

  • Monitoring
    UTC
    Monitoring

    All systems appear operational. We are still monitoring and re-processing data that may have been delayed/queue during the issue.

  • Identified
    UTC
    Identified

    A configuration change caused a disruption, we have fixed it and already seeing improvements.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where API calls reports errors.