Infosoft - Third Party Problems with Mastercard Payment Services – Incident details

Third Party Problems with Mastercard Payment Services

Resolved
Major outage
Started 7 months agoLasted 3 days

Affected

Third Party Services

Operational from 10:00 PM to 5:51 AM, Major outage from 5:51 AM to 10:45 AM

Mastercard Payment Services

Operational from 10:00 PM to 5:51 AM, Major outage from 5:51 AM to 10:45 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved, all queued up operations have been processed and we have monitored that everything is running as it should with continous eFaktura scanning, AvtaleGiro mandates and related operations.

    Internally we have updated our monitoring procedures to alert us to similar cases, so that in the future we may avoid the disruption.

  • Update
    Update

    we have identified the issue as being due to an expired certificate.

    We are working with MPS to resolve the issue.

  • Identified
    Identified

    We have identified an issue with communications to Mastercard Payment Services (MPS), affecting everything related to AvtaleGiro and eFaktura.

    The effect is that claims and invoices are not submitted to MPS, nor can we retrieve new mandates and agreements.

    We have notified Mastercard Payment Services, and are working towards a resolution.