Infosoft - Azure Network Issue – Incident details

Azure Network Issue

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

INFO-Subscription

Degraded performance from 5:52 AM to 8:53 AM

Merchant

Degraded performance from 5:52 AM to 8:53 AM

Self Service

Degraded performance from 5:52 AM to 8:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Now known issues persists.

  • Update
    Update

    All services seems to be running at regular levels.

    We have an increase in number of succesfully processed requests, and a reduction in response times that are consistent with the normal operating range.

    We will continue to monitor the progress.

    Note: that other services are also affected by this outage, we are currently observing reduced response times and timeouts from Vipps settlement processing. This have a limited impact on our services.

  • Monitoring
    Monitoring

    Microsoft reports a mitigation has been deployed to their infrastructure.

    We are already seeing improvements across the board, but we will continue to monitor.

    Microsoft expects the error to be fully resolved around 10.00 CEST.

  • Investigating
    Investigating

    Our primary hosting platform, Microsoft Azure, is experiencing general network connectivity issues across Europe.

    Unfortunately this is impacting our services, meaning you will experience degraded performance.

    Investigation shows no significant impact except for some delays in the UI services.

    We will continue to monitor and provide an update once things are running as expected.

    Since this is an upstream issue with multiple failures there is little we can do to mitigate the problem immediately. For the underlying status issue have a look at https://status.azure.com/en-us/status