Infosoft - Azure Network Issue – Incident details

Azure Network Issue

Resolved
Degraded performance
Started over 2 years agoLasted about 3 hours

Affected

INFO-Subscription

Degraded performance from 8:45 AM to 11:47 AM

Merchant

Degraded performance from 8:45 AM to 11:47 AM

API

Degraded performance from 8:45 AM to 11:47 AM

Self Service

Degraded performance from 8:45 AM to 11:47 AM

Updates
  • Resolved
    Resolved

    The underlying azure issue is resolved.

    As mentioned in the previous update everything is running as it should and the issue has been mitigated/resolved.

  • Monitoring
    Monitoring

    Azure is now recovering, and we are currently not observing any delays or timeouts due to the Azure networking issue.

    We will continue to monitor throughout the day.

  • Identified
    Identified

    Our primary hosting platform, Microsoft Azure, is experiencing general network connectivity issues across multiple regions.

    Unfortunately this is impacting our services, meaning you will experience degraded performance.

    Investigation shows no significant impact except for some delays in processing actions.

    We will continue to monitor and provide an update once things are running as expected.

    Since this is an upstream issue with multiple failures there is little we can do to mitigate the problem immediately. For the underlying status issue have a look at https://status.azure.com/en-us/status