Infosoft - Underlying Azure Platform Issue – Incident details

Underlying Azure Platform Issue

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

INFO-Subscription

Partial outage from 8:29 AM to 11:26 AM

Merchant

Partial outage from 8:29 AM to 11:26 AM

API

Partial outage from 8:29 AM to 11:26 AM

Self Service

Partial outage from 8:29 AM to 11:26 AM

Updates
  • Resolved
    Resolved

    The services have recovered and all previously disabled automations are now toggled on again.

    We are continuing our increased monitoring efforts.

  • Monitoring
    Monitoring

    We have implemented some mitigations and everything seems to be running at a reduced pace, but running.

    The underlying issue in Azure is still not resolved, but the effects have apparently been mitigated by our changes.

    We will continue to monitor the status.

  • Identified
    Identified

    In an attempt to reduce pressure we have disabled all the recurring/schedule automations for billing.

    The jobs will be re-enabled once we have determined that everything is available again.

    The side effect: Some Payment Demands/Invoices and Payment Request Processing (CreditCard, Vipps, AvtaleGiro, eFaktura) will be delayed a bit relative to what you are used to.

  • Investigating
    Investigating

    We are currently investigating an incident where the underlying resources used by the platform are unavailable, slow to respond and/or moving.

    The effect is primarly related to our backend resources, indirectly affecting the API and the Merchant/Self-Service.

    We are monitoring the issue, and have started investigations with Microsoft Support, as well as provisioned additional resources to mitigate the issue.