Infosoft - Delayed processing of economy data for reporting/analytics – Incident details

Delayed processing of economy data for reporting/analytics

Resolved
Degraded performance
Started 11 days agoLasted about 2 hours

Affected

INFO-Subscription

Degraded performance from 5:33 AM to 7:46 AM

Merchant

Degraded performance from 5:33 AM to 7:46 AM

API

Degraded performance from 5:33 AM to 7:46 AM

Updates
  • Resolved
    Resolved

    Everything is operation as normal again and new data is being processed in a timely manner.

    Some data generated during the degradation period still needs to be processed completely, it is currently being processed steadily.

  • Monitoring
    Monitoring
    We have identified the issued and implemented a fix and are currently monitoring the result. Most tenants have become immediately operational, but data needs to be processed so some tenants may still experience some delays in the analytics data.
  • Identified
    Identified

    We are currently investigating an incident related to an upgrade where economy related data is not being processed for reporting/analytics.

    There are no indications that data is lost, just that it is queue for processing and not being processed in a timely manner.