Infosoft - Merchant unavailable – Incident details

Merchant unavailable

Resolved
Operational
Started about 11 hours agoLasted about 5 hours

Affected

INFO-Subscription

Major outage from 2:15 AM to 5:16 AM, Operational from 5:16 AM to 6:56 AM

Merchant

Major outage from 2:15 AM to 5:16 AM, Operational from 5:16 AM to 6:56 AM

Updates
  • Resolved
    Resolved

    Merchant is running steadily with no errors.

    We are still investigating the underlying cause for the deployment error to avoid a repetition.

  • Monitoring
    Monitoring

    We have rolled back the deployment and the merchant is now back online.

    We are still investigating the cause of the deployment error.

  • Investigating
    Investigating

    A deployment during the night has left the administrative merchant client unavailable.

    We are currently investigating the issue.