Infosoft - Merchant slowdown – Incident details

Merchant slowdown

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

INFO-Subscription

Degraded performance from 8:00 AM to 10:37 AM

Merchant

Degraded performance from 8:00 AM to 10:37 AM

Updates
  • Resolved
    Resolved

    Performance are back to normal numbers and have been steady for the last 30 minutes.

  • Monitoring
    Monitoring

    From around 09:00 CET today there has been a slow down for some tenants when navigating within the Merchant application. Especially the dashboard and areas related to search and filtering has been affected.

    The issue is due to a limit in the automatic resource allocation for some applications.

    We have raised the limit and the backlog is being processed, and already showing clear signs of improvement.

    An update will be posted once we can confirm the issue has been solved.