Infosoft - Third Party Problems with AvtaleGiro claims – Incident details

Third Party Problems with AvtaleGiro claims

Resolved
Degraded performance
Started 9 months agoLasted about 2 hours

Affected

INFO-Subscription

Degraded performance from 7:16 AM to 8:47 AM

API

Degraded performance from 7:16 AM to 8:47 AM

Updates
  • Resolved
    Resolved

    Mastercard Payment Services has reported that everything is operational again.

    We have verified this on our end, and all outstanding claims have now been processed.

  • Identified
    Identified

    We have identified an issue with the AvtaleGiro Claims related API from Mastercard Payment Services.

    The effect is that some claims are not generated, and obtaining claims status fails roughly a third of the time.

    We have notified Mastercard Payment Services, and are working towards a resolution.

    The consequences are currently a delay in claims processing, as soon as the incident is resolved by Mastercard we will continue to process outstanding claims.